Get in touch
Back
Maintenance

Generator load test

Completed 9 Dec at 08:00pm GMT.

MX01 (IMAP) MX01 (SMTP) MX02 (IMAP) MX02 SMTP Network Gateway Pro Tech North Website Website Hosting Server Network Gateway
Completed

Maintenance completed

Posted 9 Dec at 08:00pm GMT.
Started

We will be performing an on-load generator test during the above period at our Newcastle datacenter. During this period utility power to the facility will still be available however the load will be switched to the standby generator as part of our scheduled testing. In the event of any unexpected issues, load will be switched back to utility power immediately.

We do not expect any impact to services, however please consider power at-risk during the period.

Posted 9 Dec at 07:00pm GMT.